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APPLICATION ENHANCEMENTS

Gender - DOE009 Added to Student Screens

Massachusetts sites now display the Gender - DOE0OQO field (Male, Female, Non-Binary) on
student related screens.

Student Profile

This screen now displays both the original Male/Female selections and the Gender - DOE009
field.

Biographical System > Add/Modify Student or Find Any Student > Student Profile

GENERAL INFORMATION

/
Enrolled :Elliqh School
Student ID: 1400296

First Name: Student Preferred Name:

Middle Name: A Male
® Female
Last Name: Test Gender - DOE009: | Non-Binary ¥

View Only Access
The view only Student Data screen now displays the Gender - DOEQ09 field only.
View Only Access > Select Student to View > Student Data

| STUDENT DATA

Daily Attendance: Present
Enrolled : (JHigh School
Student ID: 1400296
Name: Student A Test
Preferred Name:
Primary School: Natick High School
Email: Test3@students.natickps.org
Year Of Grad: 2019
Grade Level: 10
Gender - DOE0O09: Non-Binary
Home Room: 319
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Enter Period Attendance

The Student Count at the bottom of the Enter Period Attendance screen now displays the
total student count based on the Gender - DOE009 field.

NOTE: With iPass Student Gender Totals display in order from largest count to lowest
count so it can vary course-to-course.

Attendance System > Enter Period Attendance

Mi Attendance Preferences

S
[s this attendance complete?: | Yes v
Name
Student Click ToSee  |[Room|Grade|{Today's Attendance) Attendance
Class Attendance
1400296 [Test, Student] 319 | 10 Present Present
1408478 10 Present Present
1408479 | 10 Present Present
1282645 | 237 | 10 Present Present
Male: |2
Female: |1
Non-Binary: |1
Total:|4
Gradebook / Rankbook

Student Counts

The Student Count at the bottom of the Gradebook/Rankbook Class Roster screens now
display the Total Enrolled based on the Gender - DOE0Q9 field.

My Courses > Gradebook Interface:

Total Enrolled: 4 | Male: 2 | Female: 1 | |[Non-Binary: 1 # withdrew from Course | @ Ian

iTeacher > Add/Modify Rankbook Interface:

Male: 2
£ - Extra Credit == Withdrew from
- — }:
Non-Binary: 1 Motes Available = i Add Not
ofall 4
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Seating Chart

The Student Count at the bottom of the Seating Chart screen now displays the Total
Students based on the Gender - DOE009 field.

Student
Test

31910 10 10 237 10 |

|Total Students: 4 | Male: 2 | Female: 1 | Non-Binary: 1

Show Gender

When the box for Show Gender is checked off under Student Data Options the Gender
column now displays the letter M (Male), F (Female) or N (Non-Binary) based on the
Gender - DOEO0O9 field.

My Courses > Gradebook > Settings > Preferences > Student Data Options, or

iTeacher > Add/Modify Rankbook > Settings > Rankbook Parameters > Student Data

Options
STUDENT DATA OPTIONS Gradebook View: Rapkbogk View:
G
Show name as Firstname Lastname e
(default shows Lastname, Firstname). g 5 n
Show Birth Date. 3 |3 Eﬂ g g
0 P |m GL r
Show Counselor. 0w 2 |wu 2 10 N
w P |n 7 10 M
¢/ Show Gender. P 10 M
0w P |F
¥ Show Grade 1 aval. P 10 F

Custom Data (Nickname)

The Custom Data (Nickname) screen now displays the letter M (Male), F (Female) or N
(Non-Binary) in the Gender column and total Student Count based on the Gender - DOE009

field.

My Courses > Gradebook > Data > Custom Data, or
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iTeacher > Add/Modify Rankbook > Custom Data

STUDENT DATA

Submit

LS GL Gender Nicknamee

Test, Student 10 N

Special Section Name: Click «

Gradebook Student Data Sheet

The Gradebook Student Data Sheet now displays the letters M (Male), F (Female) or N
(Non-Binary) based on the Gender - DOE0O9 field value.

My Courses > Gradebook > Data > Student Data Sheet

‘ Student Data
Name ID GN DOB Grade
Student Test 1400296 N 09/20/01 10
1408478 M 01/01/01 10
1408479 M 01/01/01 10
1282645 F 06/26/01 10

Lookup Behavior Referral

The iTeacher Lookup Behavior Referral screen now displays the Student Counts based on
the Gender - DOE0OQ9 field.

BEHAVIOR INCIDENTS
Incident L, Incident Re
ID Date To
78204 | UORS
| Non-Binary:1 |
emale:
Male:0
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The following PIMS updates are being pushed out to all Pennsylvania sites to insure all
sites are up-to-date:
PIMS Staff Student Subtest Report - Override Assessment Test Given

When a different assessment test than expected is given to a specific student in a
specific course you can override the Assessment Test set on the course.

Go to Scheduling System > Modify Schedules > select the student.
Click on the Course ID you want to modify.

On this next screen click +Add under Student Specific Assessment Types.

YEAR: 2017-2018

Course ID: 51032 Name: FourthLA
Department: Core Credits: [0
Curriculum Level: 3 # Of Terms: 1
Priority: 5 Scheduled: yes
B -
DOE State Code: Terms:

Teacher(s): Taylor, Ryan

Additional Teacher(s): |Arevalo, Jennifer
Beard, Allison
Burke, Karen
Coleman, Laura .

STUDENT SPECIFIC ASSESSMENT TYPES

+Add < —

PSSAELA / PSSAELA7 | PSSA English Language Arts / PSSA
English/Language Arts Grade 7

Submit Cancel

On the next screen select the Assessment Test this student was given.

COURSE ASSESSMENTS: 51035 SEVENTHLA

KALG1 / KALG1SPR KEYSTONE - Algebra I / Keystone Algebra I Spring

PASA | PASA PASA [ PASA ANY Grade/Test

PSSAELA / PSSAELA3 PSSA English Language Arts / PSSA English/Language Arts Grade 3

PSSAELA /| PSSAELA4 PSSA English Language Arts / PSSA English/Language Arts Grade 4

PSSAELA / PSSAELAS PSSA English !_anguage Arts / PSSA English/Language Arts Grade 5
' ¥ | PSSAELA / PSSAELAG PSSA English Language Arts / PSSA English/Language Arts Grade 6
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PIMS Staff Student Subtest Report - Override Teacher Percentages

When there is a main teacher for the majority of the class but extra individual
teachers who work with certain students in the same course you can override
the Teacher Percentage for an individual student.

Go to Scheduling System > Modify Schedules > select the student.
Click the Course ID you want to modify.

%Ich[:r:{p:l{?e::illl Course ID ||Course Name| |Term||Schedule (E;r Room|Teacher||Credits| Status
0 |Osomomdroma o Jee | o | | oo |
j| o |E¥ s2034-gric|foutnmatn 1 [one 3 [lohic || | oo |
j| O ”@ 53234_GHICHFDurthScience ”1 HNone ”3 HGhic ” ” {J.IZID” |

'~ Addand Schedule a New Request
On this next screen select the Additional Teachers who are working with this student
and click Submit to add them.

After you Submit, click on Add Dates to get to get to a screen where you can adjust the
percentage for each teacher.

' YEAR: 2017-2018

Course ID: 51032 Name: FourthLA
Department: Core Credits: 0
Curriculum Level: |3 # Of Terms: 1
Priority: |5 Scheduled: yes
DOE State Code: Terms: ?
Teacher(s): Taylor, Ryan
Additional Teacher(s): Shutts, Karl -
Sienkiewicz, Stephanie
Sobolak, Lisa
Taylor, Ryan bt
X Taylor, Ryan
X Troyer, Maryellen

Add Dates \

STUDENT SPECIFIC ASSESSMENT TYPES

+ Add

Submit Cancel
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SELECT PRIMARY TEACHER AND ENTER ASSIGNMENT START AND END DATES

Assignment Assignment
Teacher Name  Start Date End Date Percent
X Taylor, Ryan 00/05/2017 §8 loenig201e A b |

X Troyer, Maryellen 09/05/2017 €8  [06/18/2018 0

Extra Security Option - 3rd Party Password

A field has been added to Manage Users User Information Extra Security Options to store a
user’s 3rd Party Password to be used with the iPass One Roster 1.1 Export - ClassLink. The
password is hidden from view and requires the user enter is a second time to verify the
password. Special encryption is used so that the password can be used when sending the
export to One Roster.

Go to Security System > Manage Users > select user.

Scroll down to the Extra Security Option section and enter the Third Party Password.
Enter a second time to verify the password. Submit to save.

Extra Security Options
Third Party Password: eeecssss Only fill this in to set a new third party password.
Verify Third Party Password: *oouunl Only fill this in to verify the itpassword entered above.
# Can overload classes. # Can enter period attendance from daily attendance
# Can submit student scheduler from schedule screen. # Can enter grades for closed terms & can transfer grades
# Can create course conflicts from schedule screen. ¢ Can clear previous student schedules.
v Can dalotoe chudont racardce e Can lindate Drinr Yoar Gradoc
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Resolved Issues
Enhancements, Corrections and Minor Enhancements

The following items are included in this release.

Jira # Description Ticket #

ENHANCEMENTS

[P-3853 | GENDER ENHANCEMENT: The Biographical > Student Profile
screen now displays the Gender - DOE0O09 field in addition to
the Gender (M/F) selection.

[P-3854 | GENDER ENHANCEMENT: The View Only Access > Student
Profile screen now displays only the Gender - DOE009 field.
The Gender (M/F) has been removed.

[P-3855 | GENDER ENHANCEMENT: The Gradebook/Rankbook Class
Roster and Seating Chart Student Counts are now based on
the Gender - DOE009 field.

[P-3856 | GENDER ENHANCEMENT: The Gradebook/Rankbook >
Student Data Options > Show Gender now displays the letter
M (Male), F (Female), or N (Non-Binary) field in the Gender
column based on the Gender - DOE009 field.

[P-3874 | GENDER ENHANCEMENT: The Gradebook/Rankbook
Custom Data (Nicknames) screen now displays the letter M
(Male), F (Female), or N (Non-Binary) in the Gender column
and Student Counts based on the Gender - DOE009 field.

IP-3876 | GENDER ENHANCEMENT: The iTeacher > Lookup Behavior
Referral screen now displays the Student Counts based on the
Gender - DOEO0O9 field.

[P-3886 | GENDER ENHANCEMENT: The Enter Period Attendance
screen now displays the total Student Count based on the
Gender - DOE0O09 field.
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MINOR IMPROVEMENTS & CORRECTIONS

IP-3694 | PIMS UPDATE TO ALL PA SITES: iPass > PIMS Reports > New
Student Report > Non CTE-Industry Recognized Credentials
and WBL.

[P-3731 | PIMS UPDATE TO ALL PA SITES: PIMS Staff Student Subtest
Report is no longer Sending course sections that are marked
as Deleted on the Add Drop Screen.

[P-3732 | PIMS EHANCEMENT: PIMS Staff Student Subtest Report -
Override Test given to a student has been added. See
Enhancements section for more information.

[P-3733 | PIMS EHANCEMENT: PIMS Staff Student Subtest Report -
Override Teacher Percentages when there are records on the
Add Dates screen for a student. See Enhancements section for
more information.

[P-3781 | PIMS UPDATE TO ALL SITES: PIMS Student Calendar Fact
now includes Field 16 for Unexcused Absences.

[P-3761 | Student Recommendations Parameter to Automatically turn
all recommendations into course requests is now working

properly.
[P-3767 | SIF - Sending StaffPersonal Object is no longer locking
records.

[P-3795 | SIF - SectionInfo Object is now setting MAGradeLevelOverride
extended element.

[P-3797 | Reports - Scheduling > Room Schedule Report > Schedule
Type = Rotation includes only current scheduled courses.

[P-3813 | Student Scheduler is now correctly scheduling mini-term
Exploratory courses. 1925632

[P-3815 | Biographical System > Mass Update Students > DOE Fields are
now updating selections for Foster Care, Homeless
Unaccompanied, Homeless, Dwelling and DOE045 HQCP
Participation.

IP-3817 | Clever Export is no longer including Dropped courses.

[P-3818 | One Roster 1.1 Export - ClassLink Course List File and
Enrollment File now has correct number of commas.
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[P-3829 | ENHANCEMENT: A new field has been added to the Manage
Users > Extra Security Options screen to store a user’s 3rd
Party Password for the One Roster 1.1 Export - ClassLink. The
password is hidden from view and requires the user to enter
the password a second time to verify. Special encryption is
used so that the password can be used when sending the
export to OneRoster. See Enhancements section for more
information.

[P-3830 | iStaff Biographical > Add/Modify Staff > Select a staff member
> Attendance List screen is no longer taking a long time to

load.
[P-3834 | SIF process improvements were made to improve iPass
performance.
[P-3841 | Gradebook improvements were made to quicken response
time.
[P-3843 | Publishing Dashboard - Processing speed improvement. 1928582
[P-3846 | One Roster 1.0 Pearson Upload - Selecting all schools now 1928897

includes elementary schools.

[P-3852 | Study Halls now display correctly on Student Schedule
screens and printed Schedules.

[P-3862 | SIF - The Dwelling Arrangement element is now sending the 1976222
correct value for those who are homeless.

[P-3864 | iHealth - BMI Chart now shows plotted values and BMI 1977149
Percentile = 0 for sites having this issue.

[P-3865 | Dropped course with no grades are no longer printing on PCL | 1925817
Progress Report.

[P-3866 | PCL Progress Reports will now print a report for each sibling. | 1924455

[P-3870 | Letter System - Health Letter Data selection 1977149
$HealthStudentBMIGraph$ is now generating the BMI Chart,
and the latest BMI Percentile.

[P-3872 | Dropped Courses no longer show up in 3rd party exports for
Clever, One Roster 1.0 and One Roster 1.1.

[P-3875 | Shading (Box Fills) on Competency Report Cards now print
correctly for all student in the print run.

Page 11 of 12

SCHOOL NUTRITION | STUDENT INFORMATION | FINANCIAL MANAGEMENT
| (866) 450-6696 |


mailto:k12solutions@harriscomputer.com
http://www.harrisschoolsolutions.com/

7}, HARRIS

‘\'\f School Solutions

[P-3880 | The Clever export now has a filter for using Email as
username and will fill in the Username field at the end of the
file when set to Yes.

[P-3883 | One Roster 1.1 Classlink Academic Sessions record for Full
School Year now has the correct value.
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